Câu hỏi Làm thế nào để hạ cấp xuống Mac OS X 10.5 trên MacBook Pro mới?


Tôi vừa mới mua được MacBook Pro mới được cài đặt Snow Leopard. Ngay sau khi làm việc xung quanh trong hệ thống Snow Leopard, tôi đã gặp phải các vấn đề tương thích liên quan đến phần mềm đắt tiền như Maya 2009 và Adobe CS4. Vì vậy, tôi có 2 câu hỏi như tôi thấy nó.

  1. Tôi có một bản sao độc lập của Leopard mua tại một cửa hàng Apple (không phải là Mac OS X DVD màu xám thường được vận chuyển với máy tính). Vì lý do này, tôi đã phân vùng ổ cứng gắn trong của mình để giữ cả Snow Leopard trong một phân vùng và Leopard trên phân vùng khác. Nhưng vấn đề là máy tính không cho phép tôi chạy DVD cài đặt Leopard. Nó không khởi động từ nó. Ai đó có thể cho tôi hướng dẫn cách giải quyết vấn đề này không?

  2. Tôi cần máy tính mới này để hoàn thành một dự án quan trọng. Vì vậy, tôi háo hức thậm chí hạ cấp MacBook Pro mới xuống Leopard cũ. Nhưng như tôi đã nghe, có một khối trên xuống cấp từ một hệ thống mới hơn đến một hệ thống cũ hơn. Có cách nào xung quanh nó không? Không thể chạy DVD cài đặt Leopard của tôi.

Tôi cho là di động với thiết bị phòng thu làm việc của tôi bây giờ, nhưng cho đến nay MacBook Pro mới không là gì ngoài một chuỗi xung quanh chân tôi. Ai có thể giúp tôi giải quyết vấn đề này?


0
2017-11-03 20:47


gốc


Bạn đang gặp phải vấn đề gì trong Adobe CS4? Tôi đã không thực sự có bất kỳ khác hơn là Photoshop không tắt đúng cách, nhưng khác hơn là tất cả các công trình tốt - ricbax
Ngoài sự tò mò, bạn đang cố gắng khởi động từ DVD cài đặt Leopard như thế nào? Giữ phím Tùy chọn? - emgee


Các câu trả lời:


Theo apple-history.com, MacBook Pros mới nhất có khả năng chạy 10.5, nhưng nó phải có ít nhất 10.5.7. Đĩa Leopard bán lẻ của bạn có lẽ là một bản phát hành nhỏ hơn (thậm chí có thể là 10.5.0).

Khởi động từ bản sao lưu của bạn

Nếu bạn có bản sao lưu khả năng khởi động của hệ điều hành trước đó (ít nhất là 10.5.7) mà bạn đã chạy trên máy Mac trước đó, thì bạn có thể khởi động được. Nếu bạn không có bản sao lưu như vậy, hãy giải quyết để bắt đầu tạo chúng ngay khi bạn chạy hệ thống mới của mình (tôi sử dụng SuperDuper!, nhưng Carbon Copy Cloner cũng dường như làm một công việc tốt).

hoặc Cài đặt qua Máy khác với Chế độ Đĩa Mục tiêu

Nếu không có một 10.5.7 đã được cài đặt (hoặc tốt hơn), bạn sẽ (tạm thời) cần một máy khác có thể khởi động đĩa DVD Loepard của bạn.

  1. Khởi động máy tạm thời của bạn bằng DVD Leopard (giữ C trong khi khởi động hoặc giữ Tùy chọn và chọn DVD từ menu).
  2. Khởi động MacBook Pro mới của bạn ở chế độ FireWire Target Disk Mode (giữ T trong khi khởi động hoặc nhấp vào nút “Target Disk Mode…” trong Đĩa khởi động khung tùy chọn của Tùy chọn hệ thống).
  3. Kết nối MacBook Pro của bạn với máy tạm thời bằng cáp FireWire.
  4. Cài đặt từ đĩa DVD vào phân vùng trên MacBook Pro của bạn.
    • Hãy chắc chắn không cài đặt vào bất kỳ phân vùng máy tạm thời nào!
  5. Khởi động máy tạm thời khỏi phân vùng Loepard mới được cài đặt.
  6. Chạy Cập nhật phần mềm để cài đặt các bản cập nhật mới nhất, hoặc ít nhất, bản cập nhật 10.5.8.
    • Nếu bạn may mắn, MacBook Pro của bạn bây giờ có thể khởi động từ phân vùng Leopard của nó.
  7. Tắt máy tạm thời.
  8. Khởi động lại MacBook Pro của bạn, giữ Tùy chọn chọn phân vùng Leopard từ trình đơn khởi động.
  9. Sử dụng Tùy chọn hệ thống'S Đĩa khởi động khung tùy chọn để chọn phân vùng Leopard cho khởi động tiếp theo.

Tại sao bạn không thể khởi động DVD cài đặt Leopard?

Nói chung, các máy Mac mới có thể không có khả năng khởi động các bản phát hành hệ điều hành cũ hơn (hoặc chính, như bạn muốn, hoặc thậm chí là nhỏ). Điều này là do thực tế là phần cứng mới yêu cầu trình điều khiển mới chỉ được bao gồm trong bản xây dựng đặc biệt mà máy đi kèm (cũng sau này được bao gồm trong bản phát hành nhỏ tiếp theo). Bạn có thể thử tìm một máy tính ban đầu đi kèm với 10.5 (apple-history.com có thể hữu ích). Đối với các hệ thống quan trọng, bạn nên có bản sao lưu phần cứng (tương tự như cũ) ngoài bản sao lưu hệ thống có thể khởi động và sao lưu dữ liệu của bạn.


8
2017-11-03 22:36





Cảm ơn rất nhiều vì đã giúp đỡ!

Tôi đã đi đến cửa hàng Apple địa phương và có một đĩa DVD Leopard với 10.5.6, mà hoạt động để khởi động từ. Bây giờ tôi có một Leopard làm việc :)


0
2017-11-05 17:45